Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu zo 20 jun 2021, 23:42

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 
Auteur Bericht
BerichtGeplaatst: vr 04 jun 2021, 21:17 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 10:49
Berichten: 82
Ik heb een nieuwe temperatuur sensor op mijn blok geplaatst
Nu geeft deze een veel hogere waarde aan dan de oude(Voordat die kapot ging)
Als de motor 40 graden heet is staat de meter op half.
En na een paar kilometer bijna tegen rood.

Iemand suggesties?

Groet

Geert 88 SIIID


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: vr 04 jun 2021, 22:14 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 503
Kan verkeerde sensor zijn maar kan ook dat de 10 volt stabilisator kapot is of verkeerd aangesloten.
Hoe is de tankmeter, wijst die correct aan?


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 05 jun 2021, 17:03 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 10:49
Berichten: 82
Zou volgens de leverancier juist sensor zijn,
spanning op d sensor spring tussen 10 en 12 v digitaal gemeten , is dit juist?
Sensor weerstand wordt lager als motor opwarmt.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 05 jun 2021, 21:45 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 503
Als je nog de originele spannings stabilisator hebt kan je het niet met een digitale meter meten omdat het met een mechanisch systeem werkt. Die 10 a 12 volt lijkt juist te zijn.
Maar nogmaals, wijst je tankmeter goed aan? want de werkt via de zelfde stabilisator.
nrs en leveranciers zijn niet altijd een goede combinatie.
Er is trouwens nog een simpele test, bij warme motor de motor afzetten, gelijk contact weer aan en koplamen aan, als de meter dan minder aangeeft dan met lopende motor is die regelaar kapot.
Dit natuurlijk alleen als je dynamo goed 14 volt levert. De lampen aan om spanningsval op de accu te krijgen.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: zo 06 jun 2021, 10:37 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:56
Berichten: 223
Woonplaats: Buchten
Sensoren kunnen nogal eens verschillend zijn in de absolute waarde. Ik ben ooit bezig geweest met een sensor in een 2.5 benzineblok en had hiervoor 4 dezelfde sensoren (qua type) met 4 verschillende weerstanden. Uiteindelijk heb ik die gekozen die de mooiste waarde op mijn meter aangaf. Uiteindelijk is de absolute waarde minder interessant als de leatieve.

_________________
Wim Janssen

Land Rover Series III 109 Stawag petrol 1972 "Zipper"
Land Rover Series II 88 petrol 1959 "The Mrs"
https://get.google.com/albumarchive/112374280167817865048


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 5 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 10 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.