Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu wo 27 mei 2020, 11:04

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 23 berichten ] 
Auteur Bericht
BerichtGeplaatst: wo 13 mei 2020, 15:44 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Hellupie?
Het ontluchten van de achterremmen wil niet lukken. Lang verhaal maar ik twijfel of de boel achter goed in elkaar heb zitten.. weet iemand dat aan de hand van de onderstaande foto's? Wat doe ik niet goed.? Er komt geen olie uit achter. Me eerste set remcilinders achter lekte allebei. Nu nieuwe gekocht, 100% zeker goede en aan de juiste zijde gemonteerd. En nog lukt het niet. De rechter remvoering drukt zoals de boel nu in elkaar zit de zuiger in. Als ik de linker voering naar binnen druk laat de zuiger wel olie door. Iets zit er niet goed in elkaar voor mijn gevoel maar samen met Sjaak en het www kom ik niet verder dan dit.

Afbeelding
Afbeelding
Afbeelding

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 16:43 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 307
Als je de remleiding los haalt komt er dan wel olie uit? En met voldoende druk als je het pedaal in trapt?
Of zit je al 2 uur het koppelings pedaal in te trappen :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 16:55 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 307
Eigenlijk zou je een oplopende en een aflopende schoen aan een kant moeten hebben, bij jou zie ik aan de bovenkant 2 gelijke afstand van de voering tot de cilinder en dat klopt niet.
Verder moet je bij ontluchten de schoenen helemaal terug stellen, maar dat alles verklaart niet waarom er geen olie uit komt.
Misschien is er een oud stukje rubber in het systeem dat de cilinder blokkeert of het cilindertje in verdeel blok is verschoven, in tegenstelling van wat algemeen verteld wordt, er bestaan wel degelijk van die blokjes die een leiding kunnen afsluiten


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 18:22 
Offline

Geregistreerd: vr 15 jan 2016, 20:24
Berichten: 99
Zo te zien gaat het over de rem rechts achter. Voor elke rem van een LW geldt dat het voorste schoentje een nok heeft waar je de veer aan monteert. Het nokje op de ankerplaat is de bevestiging voor de andere kant van de veer. De schoentjes "op zijn kop" monteren (voor en echter verwisselen) kan niet ivm het draaipunt aan de onderzijde. Dit heeft echter allemaal niks te maken met het ontluchten.

Ik ontlucht de remmen van mijn LW altijd met de trommels gemonteerd, zo ook het verversen van de DOT3, afgelopen weekend nog gedaan.

Ik denk dat er iets mis is in de remcylinder. Mogelijk een stuk vuil of een braampje of mis je een veer? De boel demonteren en de cylinder uit elkaar nemen. Is geen rocketscyence. Netjes op volgorde leggen en Bob is je oom.

Waar heb je de onderdelen gekocht?

_________________
Pike
Afbeelding
http://www.13afdra.nl
https://www.youtube.com/landyshed


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 19:32 
Offline

Geregistreerd: za 13 sep 2014, 08:09
Berichten: 402
Volgens mij heb je ook problemen met je computer :mrgreen:
Zie alles dubbel :shock:


Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.

_________________
waarom de snelweg als het ook over het zandpad kan?

Ik spreek niets anders dan mijn waarheid, ik weet niet beter

Waar is de opener zei de dichter.
Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 19:44 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Bedankt voor jullie reacties. Het is inderdaad de rem rechtsachter. De remcilinders heb ik net nieuwe opgezet bij landro vandaan, heb niet de goedkoopste gedaan (weet zo even niet meer welke). Ik had er eerder al nieuwe in gezet van paddock (wel iets goedkopere) maar die lekte allebei en de doosjes waren al open geweest.

Ik ben net even naar mijn vaste garage geweest waar mijn dagelijks vervoer in onderhoud is en die monteur was zo vriendelijk om uit zijn werk even te komen kijken.
Hij twijfelde eigenlijk niet aan hoe de trommels achter in elkaar zaten, dat zat wel goed. Hij twijfelde eerder aan hoe het volgende was aan gesloten.
Afbeelding
Dit ding is een brake reduce valve. Waar twee leidingen vanaf voor in gaan en 1 uitgaat naar de beide achterwielen.
Die twee leidingen die van voor komen, komen uit deze verdeler.
Afbeelding
Vanaf de bekrachtiger komen twee leidingen die boven in dit ding gaan. De leiding rechts voor gaat naar de voor wielen en de achterste twee gaan naar achter toe. Hierin zit ook een sensor.

De twee dingen hier op de foto hebben we allebei uit elkaar gehaald en schoongemaakt en gecontroleerd op het door laten en evt lekken van olie. Beide doen hun ding. Heb de auto alleen gekocht zonder remmen en heb nu alles aangesloten zoals het zat. Maar als dat nooit goed geweest is kun je pompen tot je weer op je geboortegewicht bent maar werken zal het dan niet..

De klep van foto 1 heeft twee ingangen naast elkaar. En een centimeter of 2 lager zit nog een ingang. De uitgaande leiding naar de achteras zit nu op de derde positie. De twee leidingen die vanaf voor komen zitten op die ander twee. Mijn monteur acht dat als onlogisch. Maar weet het ook niet zeker.
Ik moet dus nu even op onderzoek uit hoe dit ding moet worden aan gesloten
https://www.landrovertreasureshop.com/p ... ve-719128/

Als iemand nog nuttige input heeft of weet hoe dit hoort te zitten dan hoor ik het graag.. 8-)

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 20:00 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
GatheRRoveR schreef:
Volgens mij heb je ook problemen met je computer :mrgreen:
Zie alles dubbel :shock:

Ik heb het door.. :? Ik weet ook niet hoe ik dat voor elkaar krijg. Het posten ging wel gewoon.. :?

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 20:04 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Ow en het is een nuttige toevoeging. Beide achterremmen hebben het zelfde probleem. Zowel links als rechts. Er komt wel olie bij beide kanten maar het loopt niet soor. Het loopt ook terug, als of er te weinig druk achter zit. Daarom twijfelde de monteur en het aansluiten van deze klep.

Voor heb ik overigens schijfremmen. Wat verklaard waarom er voor ook nog een druk verdeler zit.

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 13 mei 2020, 22:22 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
Bij je shuttle valve kun je niks instellen, aan de voorkant zit wel een ontluchtingnippel voor voor op.
Je apportering valve (last afhankelijk ventiel) achter kun je het beste bij het ontluchten opendraaien. (en dan later goed afstellen)
Ik ken dit specifiek type overigens niet. Maar als je het ventiel open zet kan er meer remvloeistof doorheen en dus beter ontluchten. Ik zou deze er af halen schoonmaken en testen. Dan weet je meteen welke leidingen waar horen.
Ik verwacht dat het probleem daarin zit. Bij lang stil staan kan die vast gaan zitten.
Bij mijn 101 heb ik trouwens deze 2 dingen weg gelaten. Wat er niet op zit kan ook niet kapot.
J.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 15:40 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
sjeroens schreef:
Bij je shuttle valve kun je niks instellen, aan de voorkant zit wel een ontluchtingnippel voor voor op.
Je apportering valve (last afhankelijk ventiel) achter kun je het beste bij het ontluchten opendraaien. (en dan later goed afstellen)
Ik ken dit specifiek type overigens niet. Maar als je het ventiel open zet kan er meer remvloeistof doorheen en dus beter ontluchten. Ik zou deze er af halen schoonmaken en testen. Dan weet je meteen welke leidingen waar horen.
Ik verwacht dat het probleem daarin zit. Bij lang stil staan kan die vast gaan zitten.
Bij mijn 101 heb ik trouwens deze 2 dingen weg gelaten. Wat er niet op zit kan ook niet kapot.
J.


Bedankt Jeroen, ik ben dankzij deze informatie al een stukje verder. De 2 leidingen die vanaf de shuttle valve naar achteren gaan is er 1 voor olie transport en de andere zou dat een soort retour leiding kunnen zijn? Want als ik de leidingen loshaal spuit uit de hoofd leiding die ook op apporting valve al hoofdleiding erin gaat de olie en uit die andere komt niks. ? :? Als ik beide leidingen weer aansluit op de apporting valve dan verminderd direct de olie druk achter de apporting valve. Ik heb nu zo goed en kwaad als het kon de shuttle valve proberen te ontluchten maar ik kon er slecht bij dus het ging niet super. Maar door te ontluchten voed de apporting valve de tweede leiding met olie en komt er na lang pompen olie uit de ontluchting van de shuttle valve..

Ik denk dat daar ergens de truc zit want ik heb nu eenmalig een prima remspoor in me net ingezaaide grasveldje kunnen trekken :D daarna was de remdruk volledig weg. Maar ik ga toch eerst eens proberen die shuttle valve beter te ontluchten en kijken of ik dan verder kom.. bedankt voor jullie input in ieder geval.

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 17:03 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
Wat de shuttle valve doet:
De leiding komt boven aan en gaat onder weer verder (Of andersom maakt niks uit)
Boven heb je 2 ingangen, 1 voor achter en 1 voor voor. Als je de leiding denkbeeldig doortrekt komt ie aan de onderkant weer uit.
Dit is een gescheiden remsysteem. Horizontaal zit een asje met 2 rubbers.
Als de druk aan 1 kant wegvalt (bv achter) dan duwt de druk het asje naar de kant waar de druk wegvalt en zou theoretisch de boel aan de kapotte kant af moeten sluiten. Ik benadruk theoretisch want dat doet ie dus niet. Wel kan hij een signaal afgeven naar je dashboard. (wit stekkertje bovenop).
Het ziet er naar uit dat jouw shuttle valve een andere is als een s3 / 101. werking blijft hetzelfde.
Soms komt het voor dat bij het ontluchten van het systeem het asje is verschoven (en blijft zitten) en de doorgang belemmerd
Wat ik doe is eerst ervoor zorgen dat er overal remvloeistof (liever geen oliebenaming.. ) zit en dan kun je pas gaan pompen.
Dit kun je doen door de ventielen open te zetten en de zwaartekracht het werk te laten doen of vacuum onder te zetten.
Pas als er overal remvloeistof is (voor/ achter) kun je de restanten lucht eruit pompen (geef duidelijke instructies ivm wisselen pedaal :)
Trap overigens je pedaal niet helemaal naar beneden, je beshadigd daarmee je cupjes in je hoofdremcilinder, ongeveer 75% intrappen (ik leg er een blak hout achter)
De aansluitingen van je hoofdremcilinder die het dichtste bij je remservo zitten worden gebruikt voor je voorste gedeelte.
=>Je hebt het over 2 leidingen naar achter: dit is anders dan bij de series. Bij een 101 (of series) loopt er 1 leiding naar achter, dan de aportening valve en dan maakt deze een splitsing naar links en rechts.
Ik neem aan dat deze splitsing bij jouw santana al bij de shuttle valve gebeurt. Wat dus inhoud dat er 2 leidingen naar achter moeten lopen naar aportening valve (lastafhankelijk ventiel) en dan 2 uitgangen (links en rechts). Lijkt mij erg omslachtig.
De functie van dat ding is dat bij een onbeladen auto er minder remdruk komt op de achterwielen waardoor de kans dat ie uitbreekt kleiner word.
Bij een beladen auto zakt ie iets in waardoor het ventiel iets meer open gaat staan en dus meer remdruk op je achterwielen krijgt. Omdat er meer gewicht achter in ligt zullen je banden minder snel blokkeren/slippen.
Hieronder nog wat voorbeelden:
https://www.youtube.com/watch?v=-E-_fvhtPT8

https://www.autoexpress.co.uk/land-rove ... series-iii
https://www.brit-car.co.uk/product.php/ ... series_111
De ontluchtingskant moet op je voorste remleiding zitten.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 17:28 
Offline

Geregistreerd: zo 07 sep 2014, 19:49
Berichten: 454
Woonplaats: wwerf
eindelijk heb ik mijn meester gevonden op google gebied.
namens Rolf (hij reageert zelf ook vast wel) maar ook namens mij BEDANKT!!!!!!!!!!!

_________________
zo,n 6 cil. Nissan is wel lekker

Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 17:29 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
Opgelost!
pagina 657:
https://drive.google.com/file/d/0B01L7z ... J4d3M/view
Gevonden via http://www.rec4x4.com/spa/item/ART00609.html (series 3, 3a en dam tomo2)
geen dank.
J


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 18:45 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Super bedankt :o .hoe je het gevonden hebt vind ik echt super! Ik zit me al dagen helemaal suf te googlen. En heb dit niet kunnen vinden. Spreek jij Spaans ofzo :?

Zoals het op die tekening staat zoals pagina 657 zo zit het ook aangesloten bij mij. Precies het zelfde. Dus dan moet het probleem toch zitten in de ontluchting of ergens vuil in een leiding of iets dergelijks. Of 1 van de 2 kleppen doet niet wat ie moet doen.? Dat zou nog kunnen. Ik ben er allen nog steeds niet uit of die tweede leiding naar achter dan een soort retour leiding is maar dat moet haast wel dan.. morgen weer verder met ontluchten en met al het advies wat je hier geeft moet het toch gaan lukken hoop ik.!
Nogmaals dank!

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 mei 2020, 19:00 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Deze shuttle valve heb ik er op zitten.
Afbeelding
Dus zoals ik het zie kun je met de ontluchting alleen het achterste gedeelte ontluchten.? Geel gaat remleiding achter in vanaf hoofdremcilinder, dan de meest linkse rode in messing nippel is de vloeistof toevoer voor de apporting valve en de rode onder de ontluchting is dan een soort retour leiding? Maar het frustreert me gewoon dat ik niet snap wat die leiding voor functie heeft en waarom hij zo slecht vloeistof doorlaat..

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: zo 17 mei 2020, 07:09 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
Als ik nog een keer naar plaatje1 kijk waar het lastonafhankelijk ventiel op staat: Omdat deze niet aan het chassis vast staat zou het best wel eens kunnen zijn dat je ventiel dicht staat.
Ik heb hier een tekening gevonden hoe eentje met 3 aansluitingen werkt.
https://www.rrsilvershadow.com/Techn/Hydr/Compbrdv.htm
Een retour leiding dus.
Ik zou eerst checken of er bij de shuttle valve naar achter remvloeistof komt. (dus de 2 rode uitgangen onder de gele links en rechts).
Als het een retour is dan zou er een open verbinding moeten zijn tussen geel en rood en rood onderling (achterste gedeelte)
Aannemelijk is dat de messing aansluiting de retour is. Als er geen remvloeistof uit komt bij de 2 rode dan is je asje verschoven.
Als er remvloeistof uit komt: dan moet je het gaan checken bij het lastafhankelijk ventiel.
Eigenlijk een raar systeem. bij het ontluchten zou theoretisch lucht rondgepompt kunnen worden tussen de shuttle valve en het lastafhankelijk ventiel. daarom zit de ontluchting er ook aan de achterzijde op.
Check eerst de inlaat, de retour (waar met ingedrukt rempedaal ook druk op staat) en daarna de uitlaat
Succes.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: zo 17 mei 2020, 13:04 
Ik moet helaas toch mijn meerdere erkennen in de shuttle valve.. hoe ik ook mijn best doe, fatsoenlijk ontlucht krijg ik hem niet. Dus of het asje is verschoven of het ding functioneert überhaupt niet meer. Ik kan er ook echt voor geen meter bij. Spatbord zit zwaar in de weg,ik heb boven die shuttle valve het relais van de lier gebouwd met alle bij behorende bedrading dus ik heb het mezelf niet makkelijker gemaakt om nu aan de shuttle valve te werken. Om hem er fatsoenlijk af te krijgen word nog een hele tour. Ga er maar eens een nachtje over piekeren. Als ik dat ding er dan toch tussen vandaan weet te krijgen zonder het spatbord (en alles er omheen)te demonteren voel ik niet de behoefte de shuttle valve weer terug te bouwen.

Ben er nu chagrijnig van geworden :cry: en voel mezelf een beetje dom dat ik niet eerder beter aan de remmen heb gewerkt. Van alles wat ik er nu ingebouwd heb en netjes heb weg gewerkt heb ik een hoop voor niks gedaan als al die remmerij rotzooi er weer af moet.

Een "duur" leermomentje zal maar zeggen :?


Meld dit bericht
Omhoog
  
Antwoord met een citaat  
BerichtGeplaatst: zo 17 mei 2020, 18:19 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 307
of het cilindertje in verdeel blok is verschoven, in tegenstelling van wat algemeen verteld wordt, er bestaan wel degelijk van die blokjes die een leiding kunnen afsluiten


Dat dat ding shutlle valve heet wist ik op dat moment even niet.
Als je de stekker er af krijgt dan kan je de schakelaar er uit draaien met een lange dop
Dan kan je met een kleine schroevendraaier de plunjer weer op zijn plaats duwen en ja dat kreng zit op een kl :( te plaats
Maar controleer eerst of de plunjer werkelijk verschoven is, de schakelaar mag niet "aan" staan dus geen stroom doorlaten tussen de 2 contacten, ben niet helemaal zeker of de schalelaar met het huis is of tussen de contacten, te lang geleden dat ik hem uit elkaar gehaald heb maar dat weet iemand hier vast wel :geek:
Een andere manier om de plunjer te bewegen, als die niet vast geroest zit is, de voor rem ontluchtings nippel vol open te zetten en één maal hard op de rem te trappen, dan maar hopen dat hij niet te ver door schiet :roll:
Succes :? :?


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 19 mei 2020, 15:18 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Zo, met veel pijn en moeite heb ik de shuttle valve onder de auto vandaan gekregen en weer uit elkaar gehaald. Ik heb de plunjer er uit gekregen. Maar volgens mij is er nog een deel wat ik er niet uit krijg. Zou dat kunnen?
Afbeelding
Ik weet nu wel dat de de retour leiding op de shuttle valve geen open systeem is. Deze laat geen olie door op de klep. De ontluchting is dus alleen voor de retour. Ook nu ik hem uit elkaar haal vraag ik me nog steeds het nut van de retour leiding af.? :?

Ik kan nu een paar dingen doen. Een nieuwe bestellen en hopen dat het probleem daarmee verholpen is.
Dit ding er tussen uit slopen en de leidingen die er nu zitten gewoon aan elkaar knopen retour leiding onder de auto vandaan en de achterste klep ook verwijderen.
Maar Sjaak opperde net, (en ik vraag me af of dat misschien een goed plan is). Wat als ik uit die shuttle valve de plunjer verwijder. Werkt de shuttle valve niet meer, maar kan ik hem dan gewoon gebruiken als 4-weg klep? Is dat een heel gek idee? Want dan blijven me leidingen verder gewoon intact.

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 19 mei 2020, 16:40 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
is de retour aansluiting geen 1-weg klep? dus alleen terugstroom? dat linker ding op de foto kan wel eens de klep zijn.
De klep( plunjer) tussen voor en achter kan er nog in zitten (met daarachter nog een veer).
Als je perslucht op de uitlaat voor zet schiet ie waarschijnlijk er uit. (wel een doek erover heen en bril op)
Dan heb je nog de keuze om alles weg te laten (shuttle valve en apportioning) valve Alleen de plunjer verwijderen moet je niet doen.
Dus of alles werkend maken, of alles weg laten. Je krijgt dan een leiding vaan de hoofdremcilinder naar achter tot de t splitsing links en rechts en 1 leiding naar voren tot de t splitsing.
Wel uitkijken met remmen als het glad is. Civiele 88" hebben ook geen apportioning valve. Het is maar net hoe origineel je hem wilt houden.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 19 mei 2020, 17:06 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Bedankt voor je snelle reactie. Voor zover ik kan ontdekken is het alleen terug stroom. Dat andere deel plunjer krijg ik er ook niet uit met perslucht. Zit zo vast een huis.. idd plunjers weg laten is geen optie want dan is het ook geen geschieden rem systeem meer want dan zit de aanvoer vanaf de hoofd rem cilinder met elkaar in verbinding. Kan de achterste valve terug plaatsen en via een T-stuk de retour leiding in de aanvoer plaatsen. Dan kan ik dat deel wel laten zitten en die apporting valve nog gebruiken. Die shuttle valve gaat er in ieder geval uit. En dan moet ik voor de remmen naar achter maar even kijken hoe ik die nu ga aansluiten.
Originaliteitsprijs hoeft ie niet perse te winnen :lol:

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 19 mei 2020, 18:05 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 238
Ik denk dat de retourleiding niet met een t-stuk aangesloten kan worden, dan komt er druk op de retour te staan.
Dus of alles of niets. een remdrukregelaar kun je vervangen door zoiets:
https://www.dutchpowertrading.nl/remmen ... k-regelaar
dan kun je hem handmatig instellen.
J.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 19 mei 2020, 18:38 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 12:54
Berichten: 95
Je advies is duidelijk! Ik sloop morgen de retour leiding gewoon helemaal weg. De beide valve's heb ik er onderuit die gaan voorlopig niet meer terug. Koppel de leiding die tegen de Servo aan zit aan de voorste remmen en de andere gewoon rechtstreeks met 1 leiding naar de achteras. Zit er niks meer tussen wat stuk kan een hoef ik ook dat onding (shuttle valve) niet te ontluchten.
Bedankt voor de adviezen en ik hoop dat ik op deze manier in de loop vd week kan posten dat de auto remt als een stoptrein..

_________________
Rolf,
nog een tikkeltje lelijk, Santana Ligero (in restauratie).


Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 23 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 13 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.