Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu wo 19 dec 2018, 08:05

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 3 berichten ] 
Auteur Bericht
BerichtGeplaatst: vr 17 aug 2018, 21:51 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 18:39
Berichten: 28
Larogekken, ik ben bezig om mijn S2 geheel opnieuw op te bouwen. Ik heb ook de complete bedrading vervangen, maar nu heb ik enkele vraagjes:

De drie meters op het dashboard (brandstof, olietemperatuur en watertemperatuur) doen gek, brandstof en olie gaan langzaam naar vol c.q. naar heet, terwijl de motor niet loopt en de auto niet warm is, water beweegt niet. Volgens mij is de brandstof tank ook niet vol. Nu heb ik de 10v stroomdraden doorgelust en in 1 contact van de spanningsstabilisator, kan dit of moet elke meter op een schoon contact?

Ik weet niet waarop ik de draad van de oliedruk (groene lampje op het dashboard) op aan moet sluiten op een 200 tdi motor, ik heb de olietemperatuur aangesloten op de sensor bij het oliefilter.

Alle tips, tekeningen, schema's en foto's zijn welkom

_________________
Groet, Marcel "Mudbuster"
_________________________
"Willem" S2 88 D RH | "Nelson" LW B LH | "Peperbus" 130 CC Puma D LH


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma 20 aug 2018, 11:04 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 69
de meters moeten op 1 contact van de stabilisator de andere op de plus en het huis aan de min. als je de oude metalen versie hebt.
die is moeilijk na te meten omdat hij mechanisch regelt. jou verschijnsel lijkt er op te wijzen dat hij kapot is.
ik heb hem vervangen door een elektronische, even zoeken in het archief, schema is daar te vinden.
het kan ook zijn dat je de olie temp. meter op een verkeerde sensor aangesloten hebt, weet je zeker dat waar jij hem op aangesloten hebt niet de drukschakelaar is? waar het oliedruklampje aangesloten op hoort te zijn?
en welke meters gebruik je, die uit de series of van de 200. heb je de originele serie meter moet je ook de temp sensor van het oude blok gebruiken.
Raad je aan om een elektronische regelaar er in te bouwen dan alleen de tank aan te sluiten, werkt dat dan de temp meter als dat ook werkt dan de olie temp meter, dan weet je waar je zoeken moet als iets niet werkt.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: ma 20 aug 2018, 19:44 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 18:39
Berichten: 28
Dank Jamaar

_________________
Groet, Marcel "Mudbuster"
_________________________
"Willem" S2 88 D RH | "Nelson" LW B LH | "Peperbus" 130 CC Puma D LH


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 3 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 10 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.