Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu di 23 okt 2018, 04:53

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 20 berichten ] 
Auteur Bericht
 Berichttitel: 109 slaat af
BerichtGeplaatst: wo 06 jun 2018, 22:03 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Hallo luitjes, opzoek naar tips voor het volgende euvel:

Tijdens het rijden begon de serie 3 diesel in te houden en twee minuten later sloeg hij helemaal af. Na wat redeneren en zoeken even een beetje met de hand wat diesel door gepompt. Starten en de laro sloeg zowaar aan. Helaas voor enkele seconden. Nog een keer gedaan en gelijk gas geven leek te werken. Kon 1 km rijden tot voor in de straat. Daar weer hetzelfde trucje uitgehaald, maar toen haalde ik slechts tot achter in de straat. Nog eenmaal gedaan, zodat ik net in kon parkeren maar nu wil hij echt niet graag meer. Zou dit een defecte pomp zijn? Heb het in januari een keer eerder gehad en wist niet wat t was, maar mijn startmotor was ook uitgebrand. Na het repareren van mijn startmotor kwam het niet meer voor en heb ik er dus geen aandacht meer aan besteed.

Mvg,

Leet


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: wo 06 jun 2018, 23:24 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
Hallo Leet,

Zoals jezelf al schreef, kan het de pomp zijn, of misschien lucht in het brandstof systeem? kan een belachelijk klein lekje zijn in een leiding of aansluiting, maar een belachelijk klein lekje kan genoeg lucht opleveren voor een ellendig recept (been there)

Ook kan de tank gewoon te leeg zijn om netjes luchtvrije brandstof naar voren te kunnen leveren (Daar ben ik ook geweest en het is een baggerklus om dat te ontluchten.....)

succes, Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: do 07 jun 2018, 07:25 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Heej Fenna, lucht in mn brandstoftoevoer is ook mijn gedachte gepasseerd en ik heb dan al even vlug langs alle leidingen gekeken maar daar zie je natuurlijk niets aan. Zijn er nog handige tips om een eventueel lek op te sporen?


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: do 07 jun 2018, 22:15 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
Hallo Leet,

Zelf had ik veel transparante brandstofleidingen, dus was het opsporen tamelijk eenvoudig.
Wat je kunt doen, is het hele ontluchtcircus uit het Werkplaats Handboek doorlopen, starten en zien of het blok dan blijft lopen. Zo ja, dan de volgende dag nog eens starten en als het dan wel afslaat, is het waarschijnlijk lucht in de leidingen.

Als het met goed ontluchten niet wil lopen, zou ik eerst naar de opvoerpomp kijken.

Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: zo 10 jun 2018, 12:37 
Offline

Geregistreerd: di 09 sep 2014, 20:14
Berichten: 20
als je hem lopend krijgt kan je remmenreiniger op de brandstofslangen spuiten, zodra je bij een luchtlek spuit gaat de motor sneller lopen en heb je het lek gevonden.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: zo 10 jun 2018, 13:58 
Offline

Geregistreerd: zo 07 sep 2014, 10:52
Berichten: 528
NB Als het brandstof probleem snel steeds erger wordt denk ik (ook) een de mogelijkheid van een verstopt filter oid.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: ma 11 jun 2018, 09:44 
Offline
Avatar gebruiker

Geregistreerd: ma 08 sep 2014, 10:49
Berichten: 45
Ik zat te denken aan een overlijdend membraam van de opvoerpomp.

Gr.

Geert 88 SIIID


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: wo 13 jun 2018, 23:04 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Zo, even een update over het probleem en het daarbij behorende amtwoord.

Allereerst de leidingen gechecked en voor zover mogelijk niets te zien. Mikn gedachte was daarom de brandstofpomp. Deze heb ik besteld en voor een knaak maar gelijk een temperatuursensor meebesteld, want de automaterialenhandel had me al drie keer met een verkeerde naar huis gestuurd. Geen noodzaak, want als simds de aankoop een jaar terug werkt geen enkele meter in mn dashboard.

Pomp vervangen, sensor vervangen, starten, lopen, hoera.

Stukje proefrijden natuurlijk. Maar hij wordt wel erg warm. Nog warmer, heet heet. Klep open, waterpomp testen, die is goed. Dan zal het de thermostaat wel wezen. Die eruit, en de temperatuur zakt weer netjes tot normaal.

Probleem was dus elke keer dat ik na een kilometer of 10 warm liep. Verklaart ook hopelijk het olielekken van de laatste tijd.

Groeten, Leet.

Ps bedankt voor het meedenken.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: do 14 jun 2018, 12:46 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Ok, iets te voorbarig. Ben er nu wel achter dat het iets met warmte te maken heeft. Blok wordt ook best warm, tussen rood en normaal in. Maar weer verder zoeken.


Groeten Leet


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: di 26 jun 2018, 21:51 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Fenna,

Jij schreef even terug dat je transparante slangen haf. Waren dit van die zachte siliconenslangen? En weet jij heel toevallig de binnendiameter? Bij mij is het namelijk een mengelmoes van 6,35 en 8mm, door twee filters en met heel veel sokjes. Wil de hele boel maar vernieuwen om eea uit te sluiten.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: di 26 jun 2018, 22:26 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
Geen idee of het siliconen is. Gewoon standaard transparante brandstofslang van de auto materialen toko vermoed ik.
Binnendiameter +/- 6mm. Overigens heb ik nu nog maar 1 stukje transparant over. De rest is vervangen voor zwart.

2 filters schrijf je. Zitten die naast elkaar op het schutbord?


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: wo 27 jun 2018, 06:34 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Nee, het ene filter is een series uitvoering en zit onder de rechter bodemplaat aan een outrigger. Het filterelement was er wel uitgehaald, maar hij zat vol met slurrie, omdat de brandstof niet daar niet circuleert. Het andere filter, met filterelement, is van een defender en zit inderdaad op het schutbord. Het is nogal een ratjetoe, aan elkaar geprutst door iemand die er niet al te veel tijd en moeite in wilde steken vermoed ik zo.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: wo 27 jun 2018, 07:20 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 110
Ik lees 2 dingen: brandstof en te warm worden. Had je je thermostaan helemaal er uit gehaalt?
Ik weet niet hoe het bij een s3 diesel zit maar bij een 300tdi sluit de thermostaatklep de by-pass richting pomp af als je thermosstaat open staat.
Warm worden kan ook te maken hebben met een te rijk mengsel, of een te arm.
Je kunt dus grotendeels zelf controleren waar het aan kan liggen:
Luchtfilter verstopt?
Zit er een filter in je tank?=> losse tank en dan een slangetje naar de opvoerpomp.
Overleden inspuitpomp? verstuivers?
Check alle filters, eventueel forte dieselreiniger er in gooien, (kan ook in je losse tank, net voor je opvoerpomp)
sccs,
Jeroen


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: wo 27 jun 2018, 12:18 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
Hallo Leet,

Hoe je brandstof systeem aangesloten moet zijn, staat keurig op pagina's 19-1 tot en met 19-3 van je Werkplaats handboek. Als je die nog niet hebt, zou ik er eergisteren een zien te bemachtigen, digitaal of op papier. Een beetje slimme internet zoektocht kan je er verschillende opleveren.
Vergelijk hoe de lijntjes lopen bij jouw 109 met de tekeningen en je ziet vanzelf waar er dingen anders moeten (als het al nodig is)

Ik lees over slurrie in het 'filter' onder de vloerplaat. Dat is een sedimenter (of water afscheider) Het regelmatige onderhoud hier is het aftap plugje onder het filter even opendraaien tot er schone diesel uitkomt en bij slurrie de handel in benzine schoonmaken (op pagina 10-10 in het werkplaats handboek staat de exacte procedure beschreven)

de slurrie in de sedimenter is wel een signaal van vervuiling van het brandstofsysteem die ook tot in de tank kan zitten. Een makkelijke check van je tank kun je doen door het grootste klepje in je achtervloerplaat open te maken (je komt dan bij de vlotter van je tank) de modernere uitvoering heeft een bajonetsluiting en de oudere gaat met boutjes. Even opletten welke aansluiting waar zit (vooral de electrische) Het filter elementje op de vlotter kan je iets vertellen over je tank (en als je tank ongeveer leeg is, kun je visueel gaan checken voor slurie in de tank) (uitgaande van een 109 met tank achter. Werkplaatshandboek verwijzingen die ik hier geef, zijn voor een series 3)

Aangezien bij mij de oorspronkelijke tank lekte, heb ik zonder omhaal een nieuwe laten komen. Als je tank niet lekt, kun je met een tankreiniging wegkomen als er idd slurrie in zit. Slurrie in de tank laten is een recept voor blijvende problemen. Je oorspronkelijke bericht teruglezend, zou het zo 'simpel' kunnen zijn als een vervuilde tank...

succes, Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: zo 01 jul 2018, 09:10 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Even een update,

Na mijn brandstoftank en aanzuigpijp gecontroleerd te hebben, alle leidingen preventief vervangen. Net voor de opvoerpomp een vaccuumpomp op de leiding gezet om diesel aan te zuigen. Hier zaten allemaal belletjes in. De enige plek waar dit door zou kunnen komen was de tweewegkraan van de 2e tank. Deze een keer dicht en open gedraaid en weg waren de belletjes. Hij zoog dus lucht aan via mn tweede tank en na ongeveer dezelfde tijd/afstand liep hogedrukpomp vvol met lucht.
Het gesputterdprobleem is nu verholpen.

Nu alleen nog uitvogelen waarom hij zo warm wordt en of dat ook echt zo is.

Groete, Leet


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: zo 01 jul 2018, 20:29 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 47
Heb zo een infrarood thermometer gekocht, dacht bij de Action voor 15 euro.
richten knijpen en temp aflezen, hoe nauwkeurig dat ding is weet ik niet (niet slecht) maar als je er een pannetje kokend water naast zet kan je vergelijken.
Je koelsysteem kan natuurlijk na al die jaren vol met troep zitten.
die kranen heb ik er bij mij allemaal uit gegooid, pomp nu met een 12volt tandwiel dieselpomp de boel over, heeft als voordeel dat je de 2e tank helemaal leeg kan halen, een winst van 5 a 7 liter.
is ook best wel snel, een paar min. en de 1e tank is weer vol.
en geen problemen meer met de retour, had geen dubbele kranen.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: ma 02 jul 2018, 13:50 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 10:45
Berichten: 110
Jamaar,
Ik heb ook zo'n ding en het is redelijk nauwkeurig, ik houd altijd 2 tot 3 graden verschil aan. Werkt slecht op gilmmende oppervlaktes
J.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: do 05 jul 2018, 20:21 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 20
Kan iemand mij vertellen waar de radiatoraftap zit? Ik kan jet ding nergens vinden en van de wph wordt ik ook niet veel wijzer. Onder op de radiateur zit niets namelijk.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: do 05 jul 2018, 20:24 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
hmm, bij mij is het de onderste radiatorslang :D (vandaag nog mijn radiator in mijn handen gehad)


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: 109 slaat af
BerichtGeplaatst: di 17 jul 2018, 19:56 
Offline

Geregistreerd: za 22 jul 2017, 16:43
Berichten: 92
Woonplaats: Bad Bentheim
Soms zijn het de simpele dingen die iets veroorzaken.
Afslaan van de motor ken ik, was een klein stukje roest wat precies voor de aanzuigstang ( of hoe heet dat ding) in de tank ging zitten.

_________________
Land Rover serie III 109" ex NL Leger
Bouwjaar 1976, In gebruik NL leger: Juni 1977


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 20 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Bing [Bot] en 13 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.