Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu do 19 apr 2018, 15:09

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 
Auteur Bericht
 Berichttitel: Vlotter werkt niet
BerichtGeplaatst: zo 07 jan 2018, 19:58 
Offline

Geregistreerd: za 22 jul 2017, 19:44
Berichten: 11
Wie kan mij helpen?

Ik heb een SIII 109 diesel uit 1976.
Als ik de auto start stijgt mijn brandstofmeter naar maximaal en blijft daar. Toch ging er bij het tanken nog 30ltr diesel bij...

Gisteren heb ik de vlotter uit de tank gehaald. Het lijkt er op dat de drijver vervangen is voor een kurk. Alles zag er verder naar mijn idee normaal uit.
Bij het terugplaatsen kreeg ik niet het idee dat de vlotter (kurk) niet ging drijven. In dit geval zou de meter dus "leeg" aan moeten geven i.p.v. "vol".

Heeft iemand een idee wat ik zou kunnen doen om de meter weer goed werkend te krijgen?

AfbeeldingIMG_20180106_103844 by S de V, on Flickr AfbeeldingIMG_20180106_111057 by S de V, on Flickr AfbeeldingIMG_20180106_111101 by S de V, on Flickr AfbeeldingIMG_20180106_111540 by S de V, on Flickr

_________________
Met vriendelijke groet,

Sander


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: zo 07 jan 2018, 21:21 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 108
Hallo Sander,

Heb je met de tankunit uit de tank gekeken wat de brandstofmeter doet als de de drijver beweegt? doet je temperatuurmeter nog normaal? (die deelt achter het instrument kluster de voeding met de brandstofmeter.)
Overigens zie ik op je foto geen filter elementje op de aanzuig van de tankunit. Met een multimeter kun je ook nog kijken of de electrische weerstand veranderd bij het bewegen van de drijver.

Zo wat dingen die ik zou doen om de storing te vinden ;)

Een nieuwe tankunit kost niet de wereld en dan heb je een nieuwe drijver en als het goed is een vers filter elementje ;)

succes
Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: zo 07 jan 2018, 21:26 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 108
oh nog wat, zaten de aansluitingen op de tankunit nog goed om? De ene is een schakelaar voor het reserve-tank-lampje en de ander is voor de aansturing van de brandstofmeter.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: ma 08 jan 2018, 09:37 
Offline

Geregistreerd: za 22 jul 2017, 19:44
Berichten: 11
Dank voor de tips Fenna, ik ga er van het weekend weer even naar kijken. Misschien ook maar een nieuwe unit bestellen, kost slecht 15 pond

_________________
Met vriendelijke groet,

Sander


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: ma 08 jan 2018, 10:04 
Offline

Geregistreerd: za 13 sep 2014, 08:09
Berichten: 162
Mijn ervaring is dat ze alleen zonder knelring en moer geleverd worden ......
Suc6

_________________
waarom de snelweg als het ook over het zandpad kan?

Waar is de opener zei de dichter.
Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: di 09 jan 2018, 16:59 
Offline

Geregistreerd: za 22 jul 2017, 19:44
Berichten: 11
fenix2 schreef:
oh nog wat, zaten de aansluitingen op de tankunit nog goed om? De ene is een schakelaar voor het reserve-tank-lampje en de ander is voor de aansturing van de brandstofmeter.


ik heb geen idee hoe om ze zouden moeten zitten. Op de foto is te zien hoe het aangesloten is.

_________________
Met vriendelijke groet,

Sander


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: di 09 jan 2018, 17:01 
Offline

Geregistreerd: za 22 jul 2017, 19:44
Berichten: 11
fenix2 schreef:
Hallo Sander,

doet je temperatuurmeter nog normaal? (die deelt achter het instrument kluster de voeding met de brandstofmeter.)

Fenna


Temperatuurmeter komt niet in beweging, die blijft beneden staan

_________________
Met vriendelijke groet,

Sander


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: di 09 jan 2018, 17:41 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 108
Hallo Sander,
Ik heb je foto's nog eens bekeken en met de bedrading van de tankunit was de draad van het reservetank lampje aangesloten op de massa en de massa niet apart aangesloten. Wat doet dat lampje in je dashboard? is een oranje lampje naast de klokken.

Het zou zomaar kunnen dat met de tankunit niets aan de hand is (wel goed aansluiten inclusief een massa draadje naar de kleine aansluiting) Verder kun je kijken of je voltage stabelizer nog werkt (moet 10 volt afgeven, maar met een voltmeter kun je een puls krijgen vanwege de constructie van het aparaat) Het is een blokje achterop je snelheidsmeter met een donker groene draad (komt vanaf de zekering) en 2 lichtgroene draden die naar je meters gaan.

Heb je een werkplaatshandboek?

Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: di 09 jan 2018, 17:43 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 108
Oh ja, met de draadkleuren ga ik er vanuit dat je bedrading nog de originele kleuren heeft.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
 Berichttitel: Re: Vlotter werkt niet
BerichtGeplaatst: wo 10 jan 2018, 10:42 
Offline
Avatar gebruiker

Geregistreerd: zo 05 okt 2014, 08:42
Berichten: 66
Kleuren en aansluiting kloppen sowieso niet met het originele schema, op de aansluiting van het lampje hoort Wit/Groen te zitten, op die van de meter Groen/Zwart en op de massa Zwart naar aarde.

Misschien dat het op de foto niet zo lijkt maar dat de kleuren draden wel kloppen, maar het lijken gewoon Wit en Groen te zijn en dat zijn normaliter Wit => Geschakelde plus niet gezekerd en Groen => Geschakelde plus gezekerd

Zijn het echter wel de juiste kleuren Wit/Groen en Groen/Zwart dan zat de Groen/Zwarte goed maar de Wit/Groene op de verkeerde aansluiting, die moet op de in de foto lege aansluiting en hoef je eigenlijk alleen nog een Zwarte massa van de massa aansluiting naar aarde te maken en als de vlotter nog goed is zou het allemaal moeten werken, als de voltage regulator achter de meters ook nog goed is !!

Nummers 25 (Brandstof lampje), 26 (voltage regulator), 37 (brandstof meter) en 39 (tank vlotter) op het schema betreffen het brandstof gebeuren en voltage regulator

Gert-Jan


Je hebt geen permissies om de bijlage(n)) in dit bericht te zien.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 10 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.