Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu di 20 nov 2018, 09:16

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 14 berichten ] 
Auteur Bericht
BerichtGeplaatst: ma 27 nov 2017, 21:23 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Geachte mede-offroad gebruikers,

Ik heb een series 3 en onlangs mijn sec koppelingcilinder vervangen. Nu ontkoppelt mijn koppeling soms niet meer. Zodra hij eindelijk in zijn versnelling zit, door hem even een duwtje te geven en snel in zn versnelling te zetten, is het meestal weer weg. Soms is het na een ritje, soms is het na een tijdje stilstand. Iemand een idee wat het euvel zou kunnen zijn? Het gebeurt om de ca. 30km een keer.


Mvg,


Leet


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 28 nov 2017, 01:07 
Offline

Geregistreerd: za 05 maart 2016, 11:33
Berichten: 52
Heb je hem ontlucht?
Wat gebeurt er als je 2x snel achter elkaar de koppeling intrapt?
Misschien tijd om ook de bovenste cilinder te vervangen.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 28 nov 2017, 07:46 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Hij is inderdaad ontlucht, als ik de koppeling 2keer achter elkaar in trap maakt dat geen verschil. Ook niet heel vaak en heel snel. Denk daardoor zelf eerdat dat mn platen blijven plakken oid.
Die mastercilinder heb ik ook liggen, maar ik zie er zo tegenop om alle popnagels van mn linkerscherm uit te boren haha.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 28 nov 2017, 09:14 
Offline

Geregistreerd: zo 07 sep 2014, 19:49
Berichten: 263
Woonplaats: wwerf
ik heb ook ooit van alles geprobeerd met hetzelfde probleem.
bleek de moer van de afstel stang bij de mastercilinder los te zijn gegaan.

_________________
zo,n 6 cil. Nissan is wel lekker

Afbeelding


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 28 nov 2017, 09:49 
Offline
Avatar gebruiker

Geregistreerd: zo 05 okt 2014, 08:42
Berichten: 92
leetpilson schreef:
maar ik zie er zo tegenop om alle popnagels van mn linkerscherm uit te boren haha.

Even hoofdremcilinder los maken van de rem-booster dan wel rem-toren, hele rem-toren demonteren (zes boutjes) en je hebt alle ruimte om aan je koppeling cilinder te werken, ook de koppelings-toren kun je demonteren, dan kun je alles op de werkbank doen, is het helemaal een fluitje van een cent.

Gert-Jan.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: di 28 nov 2017, 13:40 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Crazy-G schreef:
Even hoofdremcilinder los maken van de rem-booster dan wel rem-toren, hele rem-toren demonteren (zes boutjes) en je hebt alle ruimte om aan je koppeling cilinder te werken, ook de koppelings-toren kun je demonteren, dan kun je alles op de werkbank doen, is het helemaal een fluitje van een cent.

Gert-Jan.

Het is hoe dan ook minder werk dan koppelingsplaten en drukgroep vervangen, dus worth a shot. Al moeten die er ook nog aan gaan geloven want hij loopt lekker te dansen in zn 1.

Leet


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 29 nov 2017, 06:40 
Offline

Geregistreerd: zo 07 sep 2014, 15:04
Berichten: 48
Waarom heb je de slave cylinder vervangen?
Je had al een probleem.
Heb je ook de juiste Slave cylinder, er zijn verschillende op de markt met verschillende uitslagen.
Is de stang die de vork erin duwt wel de juiste, of is hij misschien verkeerd gemonteerd.
Ik zou niet gelijk je platen vervangen als je niet weet wat er aan de hand is.
Platen vervangen is wel een serieus werkje, dan moet je toch je versnellingsbak los halen.
En dat kan altijd nog.
Eerst het probleem zoeken voor je de bak eronder vandaan haalt.

_________________
Rangerover classic 1989 3,5 efi
Rangerover L322 2005 4,2 supercharged
90 1988 300TDi
Serie II 1959
101 FC 1977 3,5 V8
Dagelijkse auto Discovery SDV6 3.0 2015
Rover P6 V8 1970
Daimler souvereign 6 cil 4,2 lt
Alfa Giullia 1967 2.0 lt


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 29 nov 2017, 07:39 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Ben,

Ik heb mijn slave cilinder vervangen omdat hij lek was.
De laro die is sinds een maamd of 3 heb, heeft tien jaar stil gestaan en rijdt nu weer bijna dagelijks. Er komen dus nogal wat kleinigheidjes naar boven. Elke rit is weer een nieuwe verrassing.
De slave cilinder is de juiste, zei het van een imitatiemerk.
Hij zal ook goed gemonteerd zitten, want 99% van de tijd ontkoppeld hij wel goed. Ik ga ook niet gelijk mijn platen vervangen na de tip van G, maar verwacht dit toch wel een keer te moeten doen omdat de drukgroep niet helemaal jofel is. Maar zoals ik zelf redeneerde moest het iets als dat zijn, wellicht door lekkende koppelingvloeistof.
Ik kan er nog prima mee rijden, alleen uitparkeren wordt wat lastiger omdat hij gelijk weg rijdt al ik hem start. En fileparkeren was altijd al een leuke bezigheid haha.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: do 30 nov 2017, 17:48 
Offline
Avatar gebruiker

Geregistreerd: zo 07 sep 2014, 23:53
Berichten: 183
Wel eens gedacht aan de koppelvork en de daaraan hangende zaken?
Als je een beetje ruig met het stangetje in de slave cilinder tekeer gaat, kan die ontzet raken in de vork en als het plastic beugeltje dat het stangetje in de vork moet houden al wat jaartjes ervaring heeft, kan die bros worden.

Als het ontstaan is na de wissel van de slave cilinder, zou ik het daarin zoeken (waarschijnlijk kun je het met een klein fel zaklampje wel zien als je de slave cilinder van het bellhouse los hebt en niet bang bent voor een wat ongemakkelijke houding)
Een andere manier is de tunnel uitbouwen en de schakelhandel met behuizing van het bellhouse afhalen. Dan heb je een kijkgat van boven.

succes, Fenna


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 dec 2017, 17:49 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Zo, enige tijd later.
De 109 staat nu helemaal stil. Koppeling werkt niet meer, dus toch maar aan de slag gegaan.
Eerst de mastercilinder vervangen. Vervolgens de slave cilinder gedemonteerd om te kijken of er toch iets niet lekker zat binnenin. Dat is niet het geval. Het vorkje functioneert nog prima en de pushrod zit goed vast. Ook gaat hij soepel heen en weer, dus ik denk niet dat de ontkoppelvork kapot is. Vervolgens alles weer gemonteerd, van onderuit gevuld en getest. Helaas pindakaas, hij ontkoppelt nog steeds niet. De master cilinder helemaal tot het einde gesteld, voor misschien wat meer slag, maar ook dat mag niet baten. Ik voel wel over de hele slag van de koppeling tegendruk, dus ik heb het vermoeden dat ik wel degelijk tegen mijn diafragmaveer in duw.

Iemand nog suggesties?


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 dec 2017, 18:13 
Offline

Geregistreerd: zo 07 sep 2014, 10:52
Berichten: 535
leetpilson schreef:
Iemand nog suggesties?


Een verstopte slang of een slang die onder druk opbolt ?
Dan voel je tegendruk ook al zit (eventueel) alles aan het andere eind goed.

Verder kan je bij langere stilstand hebben dat de koppelingsplaten vastplakken.

Plakkende koppelingsplaten kan je loskrijgen door als een woeste met de auto te rijden (alsof je 'm gestolen hebt) en dat dan met ingetrapte koppeling. Het motor-koppel moet dan de verkleving doorbreken.


Laatst bijgewerkt door Marc-my-Words op ma 18 dec 2017, 14:05, in totaal 1 keer bewerkt.

Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 dec 2017, 19:22 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Marc, Die plakkende platen zijn ook mijn gedachten gepasseerd, maar als ze loskomen zou het toch over moeten zijn? Of kan dat zo plakkerig zijn dat het tijdens het rijden weer vast kleeft?

Ik kreeg namelijk tijdens het rijden pech en ben toen dubbelclutchend naar mijn sleutelruimte gereden.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: za 16 dec 2017, 20:30 
Offline

Geregistreerd: zo 07 sep 2014, 10:52
Berichten: 535
Plakkende platen zijn vlgs mij altijd het gevolg van langdurige stilstand, dus dat kan dan hier niet het geval zijn.

Blijft dus over om de overige opties langs te gaan. Ineens stuk past natuurlijk erg goed bij het "door de vork getrapt" scenario.
Ineens een verstopte leiding is weinig aannemelijk.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
BerichtGeplaatst: wo 24 jan 2018, 21:25 
Offline

Geregistreerd: ma 27 nov 2017, 21:15
Berichten: 23
Opgelost.

Wat ik dus al een beetje vermoedde. Een drukveer uit mn koppelingsplaat was uitgebroken. De veer zat er nog in, maar het gefelste randje waar hij achter geklemd zit was afgebroken en zwierf rond. Af en toe kwam dat tussen de drukgroep waardoor deze niet volledig los kwam. Platen vervangen en hij rijdt weer als een molenpaard.


Meld dit bericht
Omhoog
 Profiel  
Antwoord met een citaat  
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 14 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 10 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.