Land Rover Prikbord

Het meest uitgebreide Land Rover forum en prikbord, hier vind u de meeste Land Rover berichten. Oa over de Series, Defender, Discovery en Range Rover.
Het is nu di 25 sep 2018, 03:19

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een reactie
Gebruikersnaam:
Onderwerp:
Bericht inhoud:
Schrijf hier je bericht. Het mag maximaal 60000 tekens bevatten. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Lettergrootte:
Tekstkleur
Opties:
BBCode staat AAN
[img] staat AAN
[flash] staat UIT
[url] staat AAN
Smilies staan AAN
Schakel BBCode uit
Smilies uitschakelen
URL’s niet automatisch omzetten
Vraag
Hoeveel cilinders heeft een TDV6? (getal uitschrijven):
Deze vraag is bedoeld om automatische registraties te voorkomen.
   

Voorafgaande berichten - Disco 1 300 tdi slaat niet aan
Auteur Bericht
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Top!

P.S. Heb hier nog een Disco 300Tdi motor in de schuur staan mocht je ooit een reserveblok zoeken.
Bericht Geplaatst: za 20 jan 2018, 22:04
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Ja. Ben weer mobiel.
Auto start weer gelukkig.
Heb er onder mijn originele bericht wat updates van gezet.

Zekering 3 vloog er wel na poosje uit. Auto had poos stationair gedraaid. Ging goed. Toen ik ging rijden vloog de zekering er uit na paar honderd meter. Nieuwe zekering en starten lopen.

Denk het volgende:
Er gaan drie draadjes naar de solenoid.
1 staat altijd spanning op.
1 alleen op contact.
En 1 niets volgens mij.

Ik had hem aan het draadje van contact geknoopt. Maar die zekering vloog er dus na een poosje uit. Kan mij niet voorstellen dat dat komt omdat de ECU nog denkt dat ik op alarm sta.
Ik denk dat dat contractsnoertje dat andere constante stroomdraad aanstuurt als een mini relais.

Heb nu extra gezekerde draad getrokken van accu naar interieur en naar somenoid. Kan ik de solenoid gewoon handmatig bedienen.
Dat lijkt allemaal te werken.
Komend weekend draadjes netjes vastbinden en stuk rijden.
Bericht Geplaatst: do 18 jan 2018, 20:25
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Al weer mobiel?
J.
Bericht Geplaatst: do 18 jan 2018, 07:57
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Marco schreef:
Bedankt.
Startmotor doet het gelukkig al / nog wel



Tja als die draait en hij slaat niet aan is het meestal “geen brandstof”.
Dat test je heel snel met bovengenoemde draadje.
Bericht Geplaatst: za 13 jan 2018, 20:05
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
GatheRRoveR schreef:
Marco, ecu’s etc.
300 tdi, kan zonder electronica :D

Als je een los draadje van de plus van je accu naar je dieselpompklep aansluit dan hoor je de klep schakelen. (Even het orginele draadje loshalen.) als je de klep niet hoort zal deze defect zijn.
Als dit het geval is moet de motor starten ongeacht wat je computertje er van vindt. :lol:

Wil je weer stoppen, gewoon het draadje losnemen ;)

Tja Amerfoort, niet echt in de buurt

Cheers Rob



Ben niet zo goed nog met dit forum. Ik zag mijn bedanktbericht niet terug. Dus nog maar een keer. Misschien dubbel.
Bericht Geplaatst: za 13 jan 2018, 19:33
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Bedankt.
Startmotor doet het gelukkig al / nog wel
Bericht Geplaatst: za 13 jan 2018, 19:22
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Hoi, ik heb (toen er nog een Tdi in mijn Disco lag) ooit de beveiliging van de injectiepomp gesloopt, het is even klooien maar dan heb je wel minder electronice! :) Enige wat er dan volgens mij nog geblokkeerd kan worden is stroom naar startmotor relais en solenoid
Bericht Geplaatst: za 13 jan 2018, 18:30
  Berichttitel:  Re: Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Marco, ecu’s etc.
300 tdi, kan zonder electronica :D

Als je een los draadje van de plus van je accu naar je dieselpompklep aansluit dan hoor je de klep schakelen. (Even het orginele draadje loshalen.) als je de klep niet hoort zal deze defect zijn.
Als dit het geval is moet de motor starten ongeacht wat je computertje er van vindt. :lol:

Wil je weer stoppen, gewoon het draadje losnemen ;)

Tja Amerfoort, niet echt in de buurt

Cheers Rob
Bericht Geplaatst: za 13 jan 2018, 18:10
  Berichttitel:  Disco 1 300 tdi slaat niet aan  Antwoord met een citaat
Goede morgen,

Sinds een maand of drie heb ik een Disco 1 300 tdi uit 1998 (kenteken 1999).
Ik gebruik hem om wat te knutselen en in het weekend wat rond te rijden. Hobby dus.

Ik heb bewust voor een Disco 1 gekozen omdat daar minder elektronica in zit.
Alleen heb ik nu gedoe met starten. En er zit dus meer elektronica in dan ik dacht:-(

Problemen begonnen toen het alarm 's nachts af ging. Ook bleef de ventilator / blower van de verwarming blazen / draaien met het contact uit. Daar valt op zich mee te leven.

Als je gaat googlen op as10 en startonderbekers wordt je niet blij. Dus ik heb mijn 10as opgestuurd naar iemand die dat ding kan aanpassen zodat hij altijd de code afgeeft aan de motorecu zodat hij altijd zou moeten starten.

Ondertussen dat ding terug. En nu draait de startmotor wel, maar motor slaat niet aan. Waarschijnlijk houdt die as10 toch nog iets tegen.

Nu lees ik allerlei oplossingen als draadjes achter op de brandstofpomp rechtstreeks aansluiten op andere draadjes. Achterop de pomp zit een of andere startonderbreker. Die schijn je voorzichtig open te kunnen hakken en dan de juiste draad op de stopsolenoid.

Is er iemand in de buurt van Amersfoort die ervaring heeft met dit probleem oplossen die mij zou kunnen komen helpen? Uiteraard hoeft het niet voor niets.

Of ik zou ook geholpen zijn met de kleur draad die ik aan moet sluiten. Welke van de drie?
Het openbreken van dat kastjes ga ik denk toch zelf maar aan beginnen.

Dank alvast.

Update: 14-1: startonderbreker op achterkant dieselpomp verwijderd. Wel spannend als je dat niet iedere dag doet. Want je staat het gewoon kapot te bikken. Dan komt de gewone solenoïde te voorschijn die gewoon op 12v weer zou moeten werken.
Nu nog testen of solenoid het doet met draad naar accu.
En dan goede draad vinden met spanning op contact.

Update 16-1: tis gelukt! Het waren leerzame dagen. Waarschijnlijk is het gegaan zoals bij velen van jullie: als de oplossing niet voor handen is ga je zoeken en vragen. Wordt je op dat moment niet zo blij van. Maar als het gelukt is heb je weer wat geleerd en is de voldoening groot.
Bericht Geplaatst: za 13 jan 2018, 13:03

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


cron
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling

LaroPrik.nl is onderdeel van Land Rover Forum en Land Rover Prikbord.

Land Rover Forum, de grootste en gezelligste verzameling Nederlandstalige Land Rover berichten.